Microblocks I2C Transfer Failed When Using Picrobricks


  • Do you still get this error message or was it solved?

  • I am still getting it.

  • Can you give more info. Is your PicoBricks still whole or did you break it apart? What if you connect your OLED with a cable to your Pi? Does that work?

  • It is still whole. I'll connecting it to my PC. I am seeing 5V.

  • I think you read my text wrong. I said Pi as for Pico and not PC.

    Did your OLED work before? Does it work with micropython?

  • The OLED has never worked. I have only just received it. It does not work when directly connected to the Pico and does not work with Python either? Hardware problem?

  • PeterMathijssen
    edited March 9

    It could be. Contact [email protected] and describe your problem. @SametS @ozerngg i tagged the people from Robotistan in this post. Maybe they can also respond to this.

  • Did you contact Robotistan?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!